Chezio

Użytkownicy
  • Zawartość

    9
  • Rejestracja

  • Ostatnia wizyta

Reputacja

1

O Chezio

  • Tytuł
    Nowicjusz
  • Urodziny 11.04.1995

Pozostałe

  • Skąd
    Żory
  • Ulubiony autobus
    Mercedes O405
  1. Problem rozwiązany, wystarczyła aktualizacja OMSI.
  2. Witam, od dłuższego czasu mam tak, że kiedy wpisuje w IBIS wszystkie dane, w autobusie na IBISie pojawia się wszystko co potrzeba, a na wyświetlaczach na zewnątrz nic i pasażerowie nie chcą wsiadać do autobusu. Dodam, że wszystkie piliki raczej autobusów na 100% są wgrane, bo dzieje się to nawet w przypadku autobusów wgrywanych na nowo. Wszystko działa poprawnie tylko w kilku autobusach które posiadam. Wcześniej problemu nie było, miałem przerwę w OMSI, a jak wróciłem to takie coś. Z góry dziękuję za wszelką pomoc. Problem dotyczy OMSI 2. Pozdrawiam.
  3. Sory za post pod postem ale rozwiązałem problem. W sumie nie rozwiązałem ale potrafię go ominąć. Otóż problem tkwił w tym, że w autobusach, które były ustawione na AI nie można było ustawić kierunku jazdy (do tej pory nie wiem dlaczego), w 90% autobusów jakie mam nie da się ustawić kierunku jazdy na wyświetlaczu. Zmieniłem w AI na Mercedesa od Juliana i wszystko ładnie śmiga, autobusy jeżdżą, nie zatrzymują się na środku drogi itd. Ktoś może wie jaka jest przyczyna tego, że nie mogę ustawić kierunku w tych autobusach? O braku jakiegoś pliku raczej nie może być mowy bo wcześniej wszystko śmigało fajnie bez problemów (jakieś pół roku temu), teraz wróciłem do OMSI po przerwie i taki problem. Dodatkowo temat występuje nawet w autobusach dodanych wczoraj, dlatego eliminuje braki plików z autobusów. Z góry dzięki za jakieś podpowiedzi, reinstall OMSI raczej nie wchodzi w grę bo nie mam na to czasu i ilość dodanej zawartości mnie przeraża Pozdrawiam.
  4. Dość często pojawiają się te same błędy które podejrzewam za to odpowiadają: EDIT: Problem występuje na wszystkich mapach jakie mam, dodam że autobusy AI poruszają się bez kierunku jazdy, a i ja w większości autobusów nie mogę go ustawić, niby wszystko gra a na wyświetlaczu nic się nie pokazuje.
  5. Witam, mam taki problem, że ruch AI w ogóle nie jeździ, jest na mapie ale stoi na środku drogi w różnych miejscach na mapie generując potężne, kilometrowe korki. Proszę o pomoc i dziękuję.
  6. Poszukuję rollbandów do MANa SD200 konkretnie tych ze Szczecina
  7. Również brak rollbandów w MANie. Mógłby ktoś podesłać swoje?
  8. Witam, mam problem z Mercem, otóż rollbandy na Szczecinie w ogóle mi nie działają, jedyne co potrafię ustawić to numer linii. Ma ktoś na to jakąś radę?
  9. Czytałem, że rollbandów do Szczecina nie trzeba wgrywać, a nawet takiego dodatku nie znalazłem. Zaraz sprawdzę czy zadziała to co napisałeś i dam znać Z góry przepraszam za post pod postem ale nie mogę edytować. Dalej nic, jedynie po wpisaniu w głównym menu pojawił się numer linii, kierunku dalej jak nie było tak nie ma.
  10. Również mam problem z Mercem, a konkretnie chodzi o ustawienie tablic kierunkowych na Szczecinie. Wpisuje wszystko w IBIS i nic na tablicach się nie pojawia, nawet numer linii. Dopiero po wpisaniu w menu jak ma się IBIS sam ustawić pojawia się sam numer linii, ale tylko numer, bez żadnego kierunku. Dodatkowo zauważyłem, że gdy wpiszę w menu jak chce aby IBIS mi się ustawił, na tym czymś obok IBISa coś się ustawia automatycznie. Mógłby mi ktoś powiedzieć co to jest i czy coś się na tym ustawia? W razie gdyby ktoś pytał, próbowałem ustawiać tablice na każdej wersji Merca, w każdej nic. Ludzie wsiadają, ale tablica kierunkowa cieszy oko Tutaj dołączam screena jak mam ustawiony IBIS na linii 57 kierunek Kołłątaja. Z góry dzięki za jakąkolwiek pomoc
  11. Pewnie że tak.
  12. Dalej to samo. Ma ktoś na to jakąś radę?
  13. Mapa fajna ale denerwują strasznie właśnie te luki między podłożem a drogami, niby szczegół a rzuca się w oczy. Druga rzecz która denerwuje to sygnalizator przy dworcu w pewnej wsi (nie pamiętam nazwy), zapala się czerwone, potem czerwone + pomarańczowe i koniec, potem znów zielone. Ale to można potraktować jako awarie . Ogólnie mapę oceniam 8,5/10.
  14. Polecam vFirmę, uważam że jest to firma na wysokim, mogę wręcz użyć słowa elitarnym poziomie. Jeździ się tam miło, nikt do nikogo nie ma pretensji, a koledzy z firmy wytłumaczą gdy się czegoś nie wie.