kuiama

Twórcy
  • Zawartość

    126
  • Rejestracja

  • Ostatnia wizyta

  • Wygrane w rankingu

    10

Zawartość dodana przez kuiama

  1. Jeśli to forum upadnie to chyba przez nastawienie użytkowników, wszyscy już na nim położyli krzyżyk, pożegnali się albo po sobie jadą, a nawet nie wiadomo co chce zrobić nowy właściciel.
  2. Ten DAB mały to jest autobus Zajazdu który wozi górników po szybach. Na 89 jeżdżą SOR-y BN12.
  3. SU18 takie jak ma Kłosok na 623.
  4. W jaki sposób można zmienić ogniskową kamery żeby obraz wyglądał jak tu: http://oi61.tinypic.com/etz1w5.jpg ?
  5. PKM jeździ na trzech wozach 121, ale tylko przez okres wakacji.
  6. Tych plików nie trzeba przecież wrzucać do żadnego folderu, one służą tylko jako wzorzec do tworzenia własnych malowań.
  7. Tak jak Lazar napisał, ten zapis jest bez sensu bo oznacza że równie dobrze można by było zgłosić Ikarusa kupionego w 2002 r.
  8. Niekompletny materiał fotograficzny - nie ma tyłów, w przegubie wnętrza i nie wiem co przedstawiają naklejki. To musi być, a zresztą nie wiem czy w ten weekend będzie mi sie chciało robić jakiekolwiek tekstury.
  9. Witam, chciałbym stworzyć repainty do oryginalnych MAN-ów NL202 i NG272 lecz moje programy graficzne nie umieją otworzyć plików zawierających poprawne repainty, wygląda to tak: http://imageshack.us/a/img203/1530/b0ow.jpg Dzieje się tak zarówno w Photoshopie, GIMPie i paint.net. Jeśli otworzę plik w innym programie i w jakikolwiek sposób nadpiszę to w grze wygląda to z kolei tak: http://img856.imageshack.us/img856/9682/7npf.jpg To samo dzieje się gdy otworzę plik .dds w GIMP i wkleję go do któregokolwiek z ww. programów. Jest na to jakaś specjalna metoda, trik? Sprawa jest o tyle dziwna że tekstury np. Jelcza M125M które również mają przezroczyste elementy otwierają się i zapisują bez problemu.
  10. Dzięki Grot, tak jak powiedziałeś to zatrybiło. Strasznie to przekombinowane
  11. Pozwalam sobie odświeżyć temat gdyż natrafiłem na inny problem z repaintami. Otóż chciałem umieścić na szybach modelu NL202 naklejki, i w tym celu zastosowałem się do instrukcji zawartej w tym temacie: http://www.omnibussimulator.de/forum/index.php?page=Thread&threadID=20249 Zgodnie z instrukcją wkleiłem naklejki w odpowiednie miejsce a następnie usunąłem tło, po czym zapisałem plik jako tekstura_tr.tga w Photoshopie CS6 w taki sam sposób jak główna tekstura, jednak naklejki w grze nie pojawiają się. Ktoś wie czym może to być spowodowane? Może trzeba na coś szczególnego zwrócić uwagę? Załączam teksturę, która powinna działać z naklejkami a nie działa, może ktoś będzie umiał wywnioskować w czym rzecz: http://www16.zippyshare.com/v/34889801/file.html