Kmil

Użytkownicy
  • Zawartość

    14
  • Rejestracja

  • Ostatnia wizyta

Reputacja

0

O Kmil

  • Tytuł
    Nowicjusz
  • Urodziny 03.02.1992

Pozostałe

  • Skąd
    Boat City
  • Ulubiony pojazd
    Ikarus 280
  1. Łódź - Polesie okolice makro - manufaktura
  2. Za karte zapłaciłem 130zł nową z gwarancją na 2 lata od producenta , na płycie głównej posiadam chipset Intel HD Graphics 4600 i nie wydaje mi się by był on lepszy od GT610 z paru oczywistych względów (polecam poczytać specyfikacje chipsetu i karty). (Powiem też jednocześnie iż gdyby mi się nie opłacało takiego komputera składać to bym go nie składał wcale stąd części miałem po kosztach, a na lepszy nie posiadałem gotówki a chyba nie chodzi tu o wypomnienie komuś co i za ile kupił i czy jest to dobre czy nie bo nie od tego ten temat został stworzony) . Zdaje sobie sprawe, że nic nie da troszke znam się na sprzęcie komputerowym i znam zasady działania owych rzeczy tylko zmieniłem parametr z ciekawości czy to coś pogorszy/polepszy i czy będzie różnica, a takowej nie ma(zostawiłęm na 1600Mb) Powiem Ci, że zwiększałem nawet i zmniejszałem i nie pomagało to w niczym jest ciągle tak samo więc wydaje mi się, że wydajność sprzętu jest odpowiednia pod te ustawienia/wymagania gry Zaraz zerknę i dam znać jak to wygląda, dzięki za pomoc i zainteresowanie się
  3. Pamięć tekstur miałem 200MB zwiększyłem na 8GB nawet i nie widzę różnicy żadnej ...
  4. Witam was koledzy mój problem i sprzęt wygląda następująco : CPU: Intel Core i5 4430 @ 4x3.2GHz, 6MB L2 Cache, 1333/1600 Mhz RAM: 8GB RAM GoodRAM DDR3 @ 667 MHz MOBO: MSI H81M-P33 GPU: NVidia GeForce GT610 2GB DDR3 SYSTEM: Windows 7 Ultimate x64 bit HDD: TOSHIBA MQ01ABF050 500GB (Dotyczy OMSI 2) Problem w tym, że w grze osiągam maksymalnie te 30 do 40 FPS'ów i co jakiś czas ładuje mi pliki - przycięcie wraz z tekstem (po włączeniu menu SHIFT + Y) "Refresh patch segments" i nie mam pojęcia czemu tak się dzieje bo sprzęt chyba nie jest najgorszej klasy (składany był w I połowie lutego) więc o zabrudzeniach też nie ma mowy - dbam o takie rzeczy i mam na ten temat pojęcie) w załączniku niżej dodam plik configuracji moich ustawień z OMSI http://www11.zippyshare.com/v/12198787/file.html Z góry dziękuje za jakąkolwiek podpowiedź co z tym zrobić
  5. Haha nie ma sprawy przyda się bo fajnie wykonany model do przegubu też będzie działać ? Powiedz mi może wiesz co zrobić by zapowiedzi były tylko w jednym folderze bez potrzeby kopiowania ich do każdego pojazdu - będe wdzięczny
  6. Cześć ponownie, korzystając z forum zdam jeszcze jedno pytanie bo oszaleje chyba jeżdząc na mapie i co 10sek . słysząc syrene czegoś strażopodobnego. Czy ktoś z was wytłumaczy mi łopatologicznie jak mam usunąć ten pojazd z ruchu drogowego by nie jeździł ? ew wyłączyć sam dźwięk bo pojazd sam w sobie mi nie przeszkadza
  7. Poszukuję pliku .HOF do mapy Projekt PKS v2.0.1 pod OMSI 2 z góry dzięki za pomoc
  8. Panowie, już nie mam nerw - linijka w pliku OBIS-2 podmieniona z: "Ansagen\" (L.$.act_busstop) $+ na: "..\..\Announcements\" 0 (M.V.GetDepotStringGlobal) "\" $+ $+ (L.$.act_busstop) $+ $msg a nawet: "..\..\Announcements\Projekt_Sczecin" 0 (M.V.GetDepotStringGlobal) "\" $+ $+ (L.$.act_busstop) $+ $msg i zapowiedzi nadal nie działają automatycznie jeźdzę tym dokładnie modelem - http://omnibussimulator.pl/Temat-Mercedes-Benz-O530-Citaro-by-alTerr i z tego co czytałem posiada on możliwość automatycznych zapowiedzi + drugą rzeczą jest to, ze nie działają mi w nim wogóle wyswietlacze zewnętrzne mimo wspisania wszystkiego do IBIS'a Natomiast na Solarisie Urbino 12 III z wersją klimatronik działa przełączanie przystanków na ekranie w przedziale pasażerskim i sam sobie zmienia natomiast nie podkłada głosu "następny przystanek..."
  9. Dzięki wielkie za podpowiedź zaraz poszukam spolszczenia i sobie je dodam - w sumie fakt teraz to przemyślałem i to nie błąd
  10. Tak właśnie zrobiłem jak mówisz kolego - wrzuciłem bezpośrednio do "Announcements" bez podfolderu i podmieniłem linikje w IBBIS-2.osc i jak na razie o dziwo działa na MAN'ie Lion's City tyle, że musze co przystanek wdusić ręcznie "Q" bo sam nie zapowiada Kolejny błąd się pojawił IBIS zaczął gadać sam na Citaro, ale po wybraniu rozkładu (82- Kołątaja w strone Kruczej) strasznie wyciszyło głos, że ledwo coś słychać i wyskoczył jakiś błąd Trasa Warszewo-Kołątaja przystanek początkowy Warszewo, linia wybrana na 57 i taki błąd mi pokazuje (nie wbijałem jeszcze nic w ibis
  11. Tzn, mam podmienić sobie w Solarisie na "\Announcements\" ? czy w kazdym pojeździe muszę robić folder "Ansagen" i tam po kolei kopiowac do każdego pliki audio , a potem zmieniac w tym pliku ?
  12. Witam kolegów na forum jednocześnie witając się chciałem zadać pytanie. Otóż wgrałem sobie dźwięki zapowiedzi z folderu Vehicles\Announcements\Projekt Szczecin wprost do Vehicles\Announcements (bez podfolderów) (Posiadam OMSI 2) i nadal nie działają mi zapowiedzi:( Autobusy na jakich testowałem to Mercedes Benz 0530 (krótki), MAN NL202 bodajże oraz Solaris Urbino 12 III czy macie jakieś sugestie co powinenem jeszcze zrobić ? ew. co źle zrobiłem:) z góry dziękuje za waszą pomoc:) udało mi się uruchomić zapowiedzi na mapie Szczecina z tym że nie działają one automatycznie tylko po Każdym przystanku muszę wdusić Q ręcznie:( nie wiem czemu na O530 Nie działa w ogóle ktoś ma jakiś pomyśl:) ? Przepraszam za składnie ale pisze z telefonu:) ew. może znacie jakieś pojazdy które działają z tą funkcją?
  13. Witam mam prośbę o teksture do Ikarusa 280 by TITA (przegub) Łódzkiego MPK będe bardzo wdzięczny . pozdrawiam