Grzesiek00

Użytkownicy
  • Zawartość

    60
  • Rejestracja

  • Ostatnia wizyta

  • Wygrane w rankingu

    1

Zawartość dodana przez Grzesiek00

  1. Jak dotąd mapa prezentuje się świetnie, aż chciałoby się przejechać. Kawał dobrej roboty! Powodzenia w dalszych pracach!
  2. Nie zapominajmy, że nowa generacja i5 osiąga dużo lepszą wydajność przy niższym taktowaniu, więc nie można jej oceniać jedynie po wartości GHz. Sam procesor nie jest za mocny, jeśli chodzi o grafikę, to również średnio-niższy segment. Sądzę, że jeśli odpowiednio dobierzesz ustawienia w OMSI 2, to na lżejszych mapach pojeździsz. Z cięższymi produkcjami może być gorzej.
  3. Wgrywałeś ostatnio jakieś modyfikacje do tego MANa, inne nowe pojazdy, czy modyfikacje/aktualizacje do gry? Jeśli tak, to możliwe, że któreś z nich to powoduje. Jeśli masz jakieś podejrzenie, to usuń "sprawcę". Jeśli to nic nie da, myślę, że w ostateczności powinien pomóc reinstall i ewentualna aktualizacja OMSI.
  4. Ustawiłeś odpowiednio przezroczystość dla tekstury? Czy to wygląda tak tylko przy włączonej opcji "Reflection Map" ?
  5. Witam! Czy jest możliwa opcja, żeby konkretny bilet przyporządkować danej linii? Jeśli nie, to czy można na danej linii całkowicie wyłączyć bilety? Taka opcja urealniłaby rozgrywkę na liniach darmowych (np. do marketu).
  6. Oryginalne numery taborowe w tym Ikarusie zawierają rosyjskie znaki. Możliwe, że właśnie dlatego występuje ten problem. Wystarczy w odpowiednim pliku zastąpić te znaki cyframi arabskimi i po problemie. Jeśli komuś nie chce się w tym grzebać, to tutaj jest plik z poprawionymi numerami: POBIERZ Instrukcja instalacji znajduje się w paczce.
  7. Witam, ostatnio na mapie, nad którą pracuję występuje błąd "Zugriffsverletzung[...]" po zmianie czasu na godziny nocne. Na brygadach nocnych kursuje MB 812D Vario i w logfile jest jakaś zapiska z tym modelem. Tylko nie wiem, dlaczego, nic w tym modelu nie było zmieniane. Kilka dni temu busy śmigały po nocach, a teraz po zmianie czasu na nocny jest tylko w/w błąd. Ktoś wie, jak temu zaradzić? Z góry dzięki za pomoc i pozdrawiam! Grzesiek00
  8. Możliwe, że na tym filmiku był splin podłoża, który autor pokierował pod drogę, ale niestety ten splin nie ma właściwości prawdziwego terenu i nie można na nim ustawiać obiektów, itd. Wysokość stawianych tam obiektów będzie liczona od tego prawdziwego terenu. Ten splin nazywa się "Damm1.sli"
  9. Ostatnio chciałem stworzyć skrzyżowanie, pewien etap prac wymaga załadowania go w programie o nazwie "OmsiObjEditP.exe". Niestety po kliknięciu na [Load] występuje błąd "Datei nicht gefunden". Czy ktoś wie, jak temu zaradzić? Z góry dziękuję za pomoc.
  10. Witam! Przez około 2 dni pracowałem nad mapą nie testując jej w grze. Ostatnio chciałem zobaczyć, jak otoczenie prezentuje się zza kierownicy - i tu narodził się problem. Zaraz po załadowaniu gry, po wyborze autobusu, po kliknięciu na jeden z punktów startowych powinien ukazać się wybrany wcześniej autobus. Ale u mnie pojawia się znany błąd "Datei nicht Gefunden", po pięciokrotnym zamknięciu, błąd zmienia się na "Zugriffsverletzung bei Adresse [...]" i tak w nieskończoność. Na początku ten błąd pojawiał się już na etapie ładowania gry. Okazało się, że miałem błędy w pliku "ailist.cfg". Teraz jest już tam wszystko dobrze. Podczas tych dwóch dni pracy nad mapą dodałem jeden splin i jakiś nowy obiekt. Usunąłem je, ale to nie pomogło. Ktoś wie, co może generować ten błąd? Z góry dzięki za pomoc i pozdrawiam! Grzesiek00
  11. Temat nieaktualny.
  12. Witam! Od pewnego czasu pracuję nad mapą. Ostatnio nadszedł czas na zrobienie linii - i tu jest problem. Mianowicie pasażerowie nie wysiadają na ostatnich przystankach. Są zaznaczone wszystkie trackery, przystanki, zrobiony rozkład, na kostkach od przystanków są powpisywane odpowiednie (chyba) liczby... Wszystko ładnie, pięknie działa, ale na ostatnim przystanku nikt nie chce wysiąść. W jedną i drugą stronę. Nie wiem, co robić, ktoś ma jakieś pomysły, co zrobić z tym fantem? Z góry dzięki za pomoc!
  13. Właśnie - wcześniej zaznaczałem przystanki bez uprzedniego zaznaczenia tracka. No i teraz, kiedy zrobiłem to już dobrze, to jak na złość nie chcą wsiadać na początkowych Tylko nie wiem, czy teraz trzeba edytować HOFa :szczerbol:
  14. Hmm... Coś jest tu nie tak? SCREEN
  15. Zmień ustawienia tak, aby były mniej obciążające dla sprzętu. Skróć widoczność, zmniejsz jakość lusterek, zmniejsz natężenie ruchu ulicznego, pieszych, itp.
  16. Niestety, nie pomogło.
  17. Jeżeli ten błąd pojawia się przy wybieraniu opcji, to zapewne powoduje to jakiś autobus. Taki błąd powoduje rosyjski LAZ 699 i Setra S 215 SL. Sprawdź, czy nie masz wgranych tych modeli.
  18. A czy wczytywałeś grę z zapisu? Może pokombinuj wczytywanie "na czysto" i na inne sposoby. Sprawdzałeś, czy ustawienia są niezmienione?
  19. Przecież dwa posty wyżej napisałem wyraźnie, że w tej paczce jest wersja ze skrzynią automatyczną i manualną. @bartosik44, czytaj uważnie i nie zadawaj kilkakrotnie tych samych pytań.
  20. Oczywiście' date=' ale o nią musisz poprosić w innym dziale. Zajrzyj do [u']tego tematu[/u].
  21. Może wybrałeś model z manualną skrzynią biegów? Automata ma tylko model C60. W modelach z manualną skrzynią musisz wrzucać każdy bieg ze sprzęgłem. A jeśli chodzi o hamulec przystankowy, to ten autobus w ogóle go nie posiada.
  22. Kiedy włączysz grę i wybierzesz autobus, to włącz zasilanie (E), zwolnij hamulec przystankowy (.), upewnij się, że jest wrzucony luz (wciskasz sprzęgło [TAB], potem [N]), uruchom silnik (M). Kiedy silnik będzie pracował, przytrzymaj sprzęgło, wrzuć bieg 1, dodaj trochę gazu i puść sprzęgło. Powinien ruszyć... Jeśli to nie działa, to może masz coś pozmieniane w ustawieniach klawiszy...
  23. Jeśli mapy nie ma na liście do wyboru (przy zaznaczonej opcji "wczytaj czystą mapę", czy "wczytaj mapę bez autobusów") to znaczy, że jest źle wgrana. Przeczytaj dokładnie instrukcję i zainstaluj mapę jeszcze raz.