PAV

Użytkownicy
  • Zawartość

    35
  • Rejestracja

  • Ostatnia wizyta

Reputacja

2

O PAV

  • Tytuł
    Nowicjusz
  1. Hm jak wyczytałem sam, aby ustawić pierwszeństwo trzeba wymodelować skrzyżowanie ze ścieżkami ruchu. Z tym pierwszym nie mam problemu. Ale nie za bardzo umiem poradzić sobie z obsługą OmsiObjEditP. Udało mi się jedynie pokonać problem z wczytywaniem obiektu A potem głupieje... Czy ktoś obeznany, mógłby opisać tu (albo PW) krok po kroku jak ustawić ścieżki ruchu? Bo kończę układ ulic do mapki na własnych splinach, i do pełnego efektu brakuje mi właśnie ustawienia 3 skrzyżowań z pierwszeństwem Oczywiście plusik do reputacji też poleci
  2. Rozkminiam kostki ruchu, ale nie mogę ich ogarnąć... Czy jest możliwe, aby za pomocą kostek ruchu na skrzyżowaniu typu T ustalić takie pierwszeństwo przejazdu jak na obrazku? http://www.fotosik.pl/pokaz_obrazek/7468f3d2b061600a.html http://www.fotosik.pl/pokaz_obrazek/8e16440dda2a7c20.html I jeszcze dwa pytania: 1.Jak zmienić intensywność ruchu ulicznego na drodze? 2. Czy da się wymusić na samochodach AI aby po dojechaniu do skrzyżowania zatrzymywały się? (tj. stał tam STOP)?
  3. A orientuje się ktoś jak usunąć sobie monitorki z kabiny? Trzeba usunąć jakieś wpisy z pliku model_solaris.cfg?
  4. Flip normals jest odznaczone
  5. Czemu budynek mi tak dziwnie prześwituje?
  6. Jak w edytorze map zrobić linię ciągłą, podwójną linię ciągłą, "martwe pola"? Jak dodać linię przerywaną przed pasami? Czy te elementy da się nakładać niezależnie od jezdni? Jeśli tak, to jak? Czy trzeba mieć do tego jakieś specjalne dodatki? Będę wdzięczny za wszelką pomoc i wyjaśnienia Zaznaczyłem na fotce, dokładnie o co mi chodzi
  7. Mam jakiś dziwny problem z tym MANem... niby działa dobrze i płynnie wszystko, ale co jakiś czas (może raz na minutę) całe OMSI staje (tzn. zawiesza się, na ok. 5 sekund) i znowu wszystko działa płynnie. Problem chyba nie leży w sprzęcie, bo MAN zacina się na wszystkich mapach tak samo, począwszy od Berlina, a kończąc na np. Wrocławiu. Ponad to inne autobusy (Ikarus, Jelcz, MANy podstawowe i Mercedes) działają bez zarzutu. Ktoś wie w czym jest problem? Podam może mimo wszystko konfiguracje komputera na wszelki wypadek: Pentium 2x3GHz, 3GB ram, GF 7900GT, Win. XP. EDIT: dobra już działa, nie doczytałem się 3 strony Model super
  8. Istnieje mozliwosc wydania tej poprawki z drzwiami od automata, a nie harmonijkowymi? Bo pulpit fenomenalny
  9. Ja zmieniam te tekstury i drzwi są dalej białe ;/ O co chodzi?
  10. Dziękować
  11. Może głupie pytanie, ale jak przypisać do klawiatury funkcję otwierania/zamykania 3cich drzwi? Bo przybliżanie widoku na każdym przystanku robi się upierdliwe
  12. Jaki plik odpowiada za teksturę drzwi w automacie?
  13. Niestety nie mogę zainstalować sterowników:
  14. Witam! Przekopałem kilka tematów o kierownicy w OMSI, ale niestety nie znalazłem zadowalającej odpowiedzi. A mój problem jest trochę nietypowy. Kierownica niby jest widziana w OMSI: Wg. systemu wszystko również działa poprawnie: A mimo to gdy kliknę, na symbol kierownicy w pasku na górze ekranu kierownica nie działa. Zupełnie tak jakby nie była w ogóle podłączona. W innych grach wszystko jest w porządku (vbus itd). Dodam jeszcze, że kierownica którą posiadam to zabytek (Twin Turbo Deluxe). Czy jedyną opcją na rozwiązanie mojego problemu jest zakup nowego sprzętu? Jeśli tak, to jakie kierownice są obsługiwane przez OMSI? Nie chciałbym wydać kilku stów po to, żeby znowu okazało się, że coś nie działa.
  15. No właśnie nie mogę znaleść Proszę o screena