Wyszukaj

Wyświetlanie wyników dla tagów 'config' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj za pomocą nazwy autora

Typ zawartości


Forum

  • Sprawy organizacyjne
    • Regulamin forum
    • Ogłoszenia
    • Pytania i propozycje
    • Artykuły
    • Oficjalny kanał forum na YouTube
  • Wszystko co dotyczy OMSI i OMSI 2
    • Poradniki i tutoriale
    • Dział pomocy technicznej
    • Dział rozwoju symulatora
  • Dział plików
    • Narzędzia do gry
    • Mapy i dodatki
    • Pojazdy i dodatki
  • English Board
    • Showroom
  • Pozostałe
    • HydePark
    • Inne symulatory
    • Rozmowy o autobusach
    • Fora regionalne
    • Bazar
    • Archiwum

Kalendarze

  • Community Calendar

Kategorie

  • Articles

Blogi

  • W krzyżu ciepienie
  • Spod Ogona
  • Pisanki Wampa
  • Kompozycje Rolanda
  • W świecie Adamka

Znaleziono 1 wynik

  1. Hej, ogólnie chciałbym się Was poradzić w sprawie ustawienia mojej kierownicy G25 w grze OMSI 2. Kiedyś grałem na myszce jak miałem słabą kierownicę, ale od roku posiadam właśnie Logitecha i na wszystkich grach działa po prostu bajecznie, nie można się przyczepić. Jednak podczas gdy próbuję skonfigurować ją pod OMSI to właśnie pojawia się problem. Od razu mówię, że od 2 dni siedzę i szukam poradników jak to naprawić jednak nic nie pomaga. Problem: Podczas gdy automatycznie skonfiguruję kontroler to działa kierownica, ale pedał gazu ciągle jest wciśnięty. Podczas zmieniania konfiguracji dochodzi do różnych dziwnych akcji np. hamulec to puszczenie gazu, a gaz to wciśnięcie mocniej gazu, sprzęgło to hamulec. Po prostu cuda na kiju. X: ruch kierownicy Slider 1: gaz i hamulec (jak wciskam gaz to wartość podskakuje do 100%, a gdy wciskam hamulec to do 0% Slider 2: Sprzęgło (można się skontaktować ze mną przez ts3, jeżeli chciałbyś w taki sposób mi wytłumaczyć to napisz w komentarzu) BARZDO PROSIŁBYM WAS O POMOC! POZDRAWIAM (screen jest poglądowy bo próbowałem różnych ustawień i każda z nich nie działa)