omega44

OMSI2 Logitech Driving Force - problem ze sprzęgłem

2 posty w tym temacie

Dziwna nazwa tematu, nie? Przecież ta kierownica nie ma sprzęgła. Już mówię w czym problem:

W OMSI 1 jeździłem lewarami przy pomocy mojej kierownicy bez problemów. Kręciłem kierownicą, a na klawiaturze zmieniałem biegi (sprzęgło na tabie + numer biegu). Niestety, w OMSI 2 już tak robić nie mogę. Kiedy podepnę i włączę w grze kierownicę sprzęgło przestaje mi działać. Nieważne pod który klawisz je podepnę na klawiaturze, albo który przycisk na kierownicy - nie działa. Mam wrażenie, że gra widzi mi pedał sprzęgła, którego faktycznie nie ma, który blokuje przyciski odpowiadające za wciśniecie sprzęgła na klawiaturze, czy kierownicy. Mogę zamieścić screeny moich ustawień, ale bankowo jest tam wszystko ok, bo są one takie same jak w OMSI 1, a tam mi wszystko działa. Pytanie moje jest proste - miał ktoś taki problem, jak ja? A jeśli tak, to jak sobie z nim poradził?

Jeśli coś źle wytłumaczyłem, spróbuję to zrobić jeszcze raz.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Musisz poczekać na wyjście łatki, która to poprawi, bo już było o tym błędzie.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.