lukaszszn

Skaczące autobusy

34 postów w tym temacie

hej wlaczam gre i mi autobusy skacza hehe z sekundy na sekunde coraz wyzej,co sie dzieje?

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Odstaw kompa do muzeum techniki! Sądząc po tym, co napisałeś, jest za słaby, żebyś mógł grać w OSMI.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Bo ciebie drogi Robercie ojczulek wspomógł pewnie. Zmniejsz opcje w grze.

// Uwierz mi Synku, że Berlin mi ostro laguje i wiem, czemu ma ten problem... I powiedz mi, jak nieżyjąca osoba może mi pomóc? -.-

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Lekki offtopic, ale dobra.

Ale naprawdę, OMSI nie jest wymagającą grą. Chodzi płynnie i normalnie nawet na Pentium 4, więc tak jak Robert sądzę, że lukaszszn ma słaby komputer.

Pozdrawiam.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Zdefiniuj "nie wymagająca" U mnie się np tnie na Berlinie przy 2GHz procku :)

// Pentium 4 - 3GHz. Bez zacinek.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

A ja mam komputer sprzed 7 lat i Berlin chodzi płynnie. Na minimalnych detalach.:D

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

#106

NB OMSI nie wspomaga procesorów wielordzenowych. Używa tylko jednego rdzenia.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Panowie, litości!!!

Post usera lukaszszn jest spamem. Dwóch moderatorów i żadnej reakcji... przecież jest to wątek dotyczący spraw forum a nie problemów z grą!

Frank /racja

// Rzeczywiście.. :o. Co nie zmienia faktu, że złamałeś regulamin - punkt 4 podpunkt 3. Powinieneś zraportować temat a nie pisać w nim przy tym nabijając posty - ale słuszna sprawa, to Ci daruję.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Właśnie tego nie rozumie jak w dobie procesorów wielordzeniowych gra z tego roku widzi tylko jeden rdzeń. Masakra jakaś:D

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Cóż. Można by to zaproponować Marcelowi i Rudigerowi. Ja dla Nich też mam małą litanię dotyczącą rozgrywki i AI.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

#107

Uciekają od tego stwierdzeniem, iż mało kto miał procesory wielordzeniowe w 2006, kiedy to zaczęli pisać OMSI.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Piotrek, ale to też jest dość głupia wymówka... Ja swoją jednostkę składałem w 2007r. Mam dwurdzeniówkę, a ten sprzęt w chwili złożenia nie był szczytem techniki.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

A ja nadal nie mogę uwierzyć, że OMSI chodzi mi gorzej od Far Cry'a 2 czy Crysisa. Ale ogólnie fajowo się gra, jak się przyzwyczaisz do gry między skaczącym FPS'em od 10 do 35 ...

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Dokładnie. Jak nie laguje, to idealnie jest. Nie wiem, po co grafika się rozmywa, po czym z powrotem wyostrza (przez co FPSy wariują)

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Sądzę, że z czasem powstanie łatka do obsługi procesorów wielordzeniowych. Tak na przykład było z Americas Army :)

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Kupuję sobie kalendarzyk adwentowy na tą okazję. :D

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Sądzę' date=' że z czasem powstanie łatka do obsługi procesorów wielordzeniowych. Tak na przykład było z Americas Army :)

[/quote']

Niestety to nie będzie możliwe. OMSI jest napisane w Delphi. A nie można przepisać tak łatwo całego kodu na dwu rdzeniówki. Jakby to było w C++ to by było łatwiej.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Ja mam słabego kompa i działa.

Ło kolego, troche zrobiłeś kopanie gróbów z tym wątkiem. I tak w sumie nie wiele wniosłeś do tematu. Na drugi raz zastanów się ;)

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Bo to vbus4040 i jemu trzeba dać 20% w prezencie, by zrozumiał...

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Napisał w ogóle jakiego ma tego kompa ? NIE... wątek zamienił się w dyskusje i zebranie niemal całej ekipy Forum :P

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Miałem ten sam problem ale sobie poradziłem to nie wina grafiki lecz mapy wydanej przez OMSI moim sposobem było ściągniecie patcha 1.0.1 i zainstalowałem i po problemie . UWAGA !!!!!!!!!!!!!!! Jeśli chodzi o wersję nie zarejestrowano to jest na to sposób zainstaluj na nim patcha i skopiuj mapki potem odinstaluj Gre i zainstaluj od nowa potem usuń mapki z zainstalowanej nowej gry i wklej mapkę te co skopiowałeś z patchem 1.0.1 i gotowe powinno być dobrze u mnie chodzi dobrze . Mam nadzieje że pomogłem . 8D

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.