Kiepa

Ustawienia OMSI 2

4 posty w tym temacie

Witam, nie mogę dojść do ładu z ustawieniami na moim sprzęcie w OMSI 2. Chciałbym mieć dobrą płynność oraz niezłą grafikę, ale niestety nie mogę znaleźć złotego środka w ustawieniach gry. Może ktoś będzie miał pomysł co do tego.

Mój sprzęt: I5 8600K 3.6 GHz, GTX 1060 6GB, RAM: Corsair DDR4 16GB 3000 MHz.

Na o wiele słabszym kompie dawałem radę ustawić grę a tutaj mam spory problem.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jest do tego oddzielny temat, ale pomogę Ci, podeślij mi screeny obecnych ustawień na tym sprzęcie, na jakich mapach testujesz i jakim autobusem?

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Oto moje ustawienia. Dziękuję z góry za pomoc.

ust1.2.jpg

ust2.jpg

ust3.jpg

ust4.jpg

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Spróbuj na moich ustawieniach, najlepiej na podstawowej mapie np. Berlin-Spandau w tym samym czasie i miejscu i porównaj co się zmieniło.

 

93409520506182388770.png

 

84780359151303760796.png

 

95048117071269225011.png

 

 

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.