Mattez

[wydzielono]Modyfikacja dźwieków - Solaris Urbino 10 by tatiana0000 [v 1.15]

87 postów w tym temacie

Nie wiem czy ktoś to napisał, ale dźwięki kierunkowskazu mają ciut za dużą częstotliwość. Nie przeszkadza to ale ja po prostu informuję.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Co Ci nie działa? Jak wrzucasz archiwum do modelu? :D Musisz to rozpakować i wrzucić do folderu Urbino. A co do dźwięków, to bardzo miłe dla ucha.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Mi nie działa wyskakuje taki błąd: post-5440-1461608518,3993_thumb.jpg Do Solarisa wgrywałem tylko twój mod żaden inny.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Ja na zdjęciu widzę O405N2? Masz błedny plik .bus tego merca. Dlatego wywala błąd. Skopiuj plik .bus merca na pulpit, a usuń z gry i zobacz, czy wywala błąd.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

To Liaz 5256.34... Nie mam Mercedesa w OMSI. Mi chodzi o Solarisa, jak wybieram wywala mi ten błąd.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Przecież widzę, że wybierasz Liaza, a nie Solarisa. ?Usuń Liaza i zadziała.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Kurde Bela taki błąd wyskakuje jak wybieram Solarisa... Taka jest treść błędu :

Błąd: polecenie "(S.L.gearpitch_1)" (vechicles\Solaris\\script\ZF-Ecomat.osc nazwa zmiennej jest nieprawidłowa

Mi się wydaje że ten błąd nie dotyczy Liaza...

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Usuń oryginalne pliki bus Solarisa, było opisywane na poprzednich stronach, coś się tam zmieniło i oryginalny plik bus nie działa.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Tak zrobiłem nie pomogło :(

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

No to usuń cały autobus, pobierz go jeszcze raz i wrzuć do niego ten mod. Wtedy powinno pomóc ;)

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

A może przez przypadek przekopiowałeś do folderu Solarisa plik *BUS z jakiegoś innego autobusu?

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

A próbowaliście tego, co pisałem 2 strony wcześniej - nadpisania całego folderu Script?

Jak ja mam cokolwiek poradzić, jak daję rozwiązania i tylko widzę "bo mi nie działa"

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Przecież dałem screena błędu myślałem że to wystarczy no ale cóż widocznie się nie znam i to za mało. W każdym razie co rozumiesz przez "nadpisanie całego folderu Script" ???

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Wiem, że spam, ale mam pytanie do autora lub innych. Bo jak wiemy Urbino powinno brzmieć tak:

czy jest możliwość wykonania takich dźwięków?

Pozdrawiam.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Który plik odpowiada za dźwięki kierunkowskazów, bo mnie irytują są tak głośne jakby wsteczny dźwięk wstecznego działał.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

A próbowaliście tego' date=' co pisałem 2 strony wcześniej - nadpisania całego folderu Script?

Jak ja mam cokolwiek poradzić, jak daję rozwiązania i tylko widzę "bo mi nie działa"

[/quote']

Tak , ja próbowałem tego. Również wyskakuje ten błąd co zwykle ( czyli jakieś Zugerberlassunugnugnuneunungeugnue blabla ).

Ale to tylko drobiazg. Olać ;) grunt, że dźwięki są ładne.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Wiem' date=' że spam, ale mam pytanie do autora lub innych. Bo jak wiemy Urbino powinno brzmieć tak:

[ciach_mode']

tu było wideo

[/ciach_mode]

czy jest możliwość wykonania takich dźwięków?

Pozdrawiam.

Ooo, Mikser. Bodajże Solaris557 wykonał modyfikację z dźwiękiem "mikserowatego" Cumminsa i skrzynki Voith Diwa 5.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Problem jest w tym,ze muszisz najpierw skasowac stare pliky z foldera solaris(solaris.bus i jeszce drugi ktore nazwe sie nie przypomniam,rowniez .bus) i zaostawic tylko pliky z nazwom solarisZF.bus i solarisZF_kappe.bus i bede dzialalo wsysztko w pozatku. :))))

[adm]Nie, nie poprawię posta. Może się trochę zawstydzisz kalecząc w ten sposób polszczyznę. Ostrzeżenie za styl.[/adm]

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Przecież dałem screena błędu myślałem że to wystarczy no ale cóż widocznie się nie znam i to za mało. W każdym razie co rozumiesz przez "nadpisanie całego folderu Script" ???

Rozumiem przez to ściągnięcie oryginalnego modelu oraz wyciągnięcie z paczki folderu script i podmianę wszystkich plików zawartych już w folderze Solarisa. To pozwoli na podmianę wszystkich skryptów' date=' z których korzystają oryginalne pliki .bus na takie, jakie były w oryginalnej wersji. To powinno pomóc na błędy przy uruchamianiu podstawowych modeli. Ale skoro próbowane i nie działa, to ja nie mam pomysłu. Pogrzebię i poszukam, jak coś znajdę, to napiszę.

Popatrzcie :

Solaris wgrany na czysto + poprawka z 1 posta = http://www.fotosik.pl/pokaz_obrazek/a91a504ff397467a.html

Powiedzcie / pomóżcie co ja mam teraz zrobić / jaki ruch wykonać

Jak pisze wszystko wkleiłem do Solara i to by było na tyle 8)

Dokładnie tak jak napisał przedmówca. Wgrywamy mod i kasujemy oryginalne pliki .bus, czyli solaris.bus i solaris1.bus

Po tym zabiegu powinno działać. Jedyne pliki .bus jakie mają pozostać, to solarisZF.bus i solarisZF_kappe.bus

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Była by możliwość pogłośnienia sygnału zamykania tylnych i środkowych drzwi ? Jeśli tak to jak ?

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Sygnał/dzwonek (biip biip) i dźwięk zamykania drzwi to jeden plik, jedyne, co można zrobić to zwiększyć głośność całości, nie da się zwiększyć głośności samego dzwonka. Tylne i środkowe drzwi są celowo wyciszone (środkowe o 20%, tylne o 40%), gdyż, z pozycji kierowcy, dźwięk przednich drzwi w rzeczywistości jest głośniejszy, niż reszty, z uwagi na to, że są bliżej

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość
Ten temat jest zamknięty i nie można dodawać odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.