skawa92krzycho

Pomoc w doborze ustawień OMSI zapewniających płynność w grze

219 postów w tym temacie

Cześć :)

Jestem zachwycony tym symulatorem, tylko...

Na mapie Bauernhof - Krankenhaus wszystko chodzi w porządku, dopóki nie wybiorę innego autobusu aniżeli SD82 (nie pamiętam dokładnie symbolu, w każdym razie chodzi o autobus "przystosowany" do tej mapy :)

Pomimo tego, że nie miewam ścinek, to i tak odczuwam, że gra troszkę przymula - a na moim sprzęcie powinno chodzić nie najgorzej...

Windows XP SP2

Intel Core2Duo E7400 2,80GHz

RAM: 3326 MB

Grafika: ATI Radeon HD 4650 1GB

Co możecie polecić? :)

Z góry dziękuję za pomocną dłoń ;)

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Chętnie uzyskałbym jakąś radę odnośnie ustawień gdyż na Szczecinie często mi się przycina no i tym samym autobus lubi poskakać :?

Windows 7 Profesional

Procesor : Intel Core i5-430M 2.26 GHz

RAM : 3 GB

Karta Graficzna : ATI Mobility Radeon HD 5650 - 1024 MB, rdzeń: 450 MHz,

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Sumelek90:

1. To że masz dobry sprzęt nie oznacza, że musisz jechać na najwyższych ustawieniach.

2. Prawdopodobnie masz ograniczenie FPS-ów do 30 - podnieś je do 200

misiek122:

1. Ogranicz liczbę sąsiadujących kawałków mapy do 2.

2. Widnokrąg przestaw na 1000.

3. Wczytywane tekstury daj na 800 MB.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Sumelek90:

1. To że masz dobry sprzęt nie oznacza' date=' że musisz jechać na najwyższych ustawieniach.

2. Prawdopodobnie masz ograniczenie FPS-ów do 30 - podnieś je do 200

misiek122:

1. Ogranicz liczbę sąsiadujących kawałków mapy do 2.

2. Widnokrąg przestaw na 1000.

3. Wczytywane tekstury daj na 800 MB.

[/quote'] Widnokrąg czyli Co dokładniej ? :05 Blush:

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Proszę o pomoc w ustawieniu pod komputer:

-radeon hd5850 1GB

-8gb ram corsair

-i5 3570k 3,40GHz

-win 7 prof 64 bity

z góry dziękuję

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam!

Moj sprzęt:

Procesor Intel Core i5-3750 CPU 3.40 ghz

Ram 8GB

Karta graficzna:Radeon 9870 2048MB ddr5

System: Windows 7 64bit

Mam włączone ustawienia pod Cpu2011 + zwiększona liczba samochodów i pieszych

Mój problem dotyczy mapy Berlina (spandau wersja 1.5). FPS są jak dla mnie zadawalajace 15-25, ale po ok 20 min część autobusów samochodów, obiektów staje się biała, traci tekstury. Byłbym wdzięczny za pomoc!

Pozdrawiam

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Uszanowanie!

Mój laptop jest z Ameryki Północnej, więc będę pisał jak mam napisane:

HD LCD: 15.6"

HD: 16:9

Intel Celeron: 900

Memory: 3GB

HDD: 250GB

Super Multi DL drive: DVD

Card Reader: Multi-in-1

A teraz to co wiem po Polsku:

Laptop (Marka): Emachines E525

System Operacyjny: Windows 7

Mam problem z FPS - ami. Na Grundorfie mam 8 - 11 FPS, ale cud, że autobus nie skacze. Na Fikcylandzie to samo, a na Spandau mam 5 - 7 FPS, a autobus skacze, że hej. Z autobusami to mogę uruchomić tylko: MAN SD202, MAN SD200, Solaris Urbino 10, Solaris Urbino 15. Reszta robi HOP, HOP, HOP. A teraz moje pytanie:

Czy da się skonfigurować ustawienia tak by gra szła troszkę płynniej?

Z góry dzięki.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam!

Moj sprzęt:

Procesor Intel Core i5-3750 CPU 3.40 ghz

Ram 8GB

Karta graficzna:Radeon 9870 2048MB ddr5

System: Windows 7 64bit

Mam włączone ustawienia pod Cpu2011 + zwiększona liczba samochodów i pieszych

Mój problem dotyczy mapy Berlina (spandau wersja 1.5). FPS są jak dla mnie zadawalajace 15-25' date=' ale po ok 20 min część autobusów samochodów, obiektów staje się biała, traci tekstury. Byłbym wdzięczny za pomoc!

Pozdrawiam

[/quote']

Zwiększ ilość pamięci dla tekstur.

Uszanowanie!

Mój laptop jest z Ameryki Północnej' date=' więc będę pisał jak mam napisane:

HD LCD: 15.6"

HD: 16:9

Intel Celeron: 900

Memory: 3GB

HDD: 250GB

Super Multi DL drive: DVD

Card Reader: Multi-in-1

A teraz to co wiem po Polsku:

Laptop (Marka): Emachines E525

System Operacyjny: Windows 7

Mam problem z FPS - ami. Na Grundorfie mam 8 - 11 FPS, ale cud, że autobus nie skacze. Na Fikcylandzie to samo, a na Spandau mam 5 - 7 FPS, a autobus skacze, że hej. Z autobusami to mogę uruchomić tylko: MAN SD202, MAN SD200, Solaris Urbino 10, Solaris Urbino 15. Reszta robi HOP, HOP, HOP. A teraz moje pytanie:

Czy da się skonfigurować ustawienia tak by gra szła troszkę płynniej?

Z góry dzięki.

[/quote']

Niestety masz za słaby procesor ;)

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam!

Moj sprzęt:

Procesor Intel Core i5-3750 CPU 3.40 ghz

Ram 8GB

Karta graficzna:Radeon 9870 2048MB ddr5

System: Windows 7 64bit

Mam włączone ustawienia pod Cpu2011 + zwiększona liczba samochodów i pieszych

Mój problem dotyczy mapy Berlina (spandau wersja 1.5). FPS są jak dla mnie zadawalajace 15-25' date=' ale po ok 20 min część autobusów samochodów, obiektów staje się biała, traci tekstury. Byłbym wdzięczny za pomoc!

Pozdrawiam

[/quote']

Radeon 9870?!masz kartę z przyszłości więc nie dziw się że masz problemy...

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Dodany został poradnik video w pierwszym poście.

Daję go Wam również tutaj, ponieważ mało kto chyba patrzy na pierwsze strony :

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

mam problem autobusy skaczą mi jak kangury nawet jak nie jadąc

Mój sprzęt to:

Intel® Core i5-2430M x2 CPU 2,40GHz

Ram 4GB

Windows Home Premium 64-bit

Karta Graficzna GeForce GT 525M 2GB

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

@Up Zmniejsz ustawienia na "PC of 2008". Sprawdź, czy wtedy będzie działać.


Witam!

Moj sprzęt:

Procesor Intel Core i5-3750 CPU 3.40 ghz

Ram 8GB

Karta graficzna:Radeon 9870 2048MB ddr5

System: Windows 7 64bit

Mam włączone ustawienia pod Cpu2011 + zwiększona liczba samochodów i pieszych

Mój problem dotyczy mapy Berlina (spandau wersja 1.5). FPS są jak dla mnie zadawalajace 15-25' date=' ale po ok 20 min część autobusów samochodów, obiektów staje się biała, traci tekstury. Byłbym wdzięczny za pomoc!

Pozdrawiam

[/quote']

Radeon 9870?!masz kartę z przyszłości więc nie dziw się że masz problemy...

Taki z Ciebie informatyk, że ogranicza się tylko do modelu źle wpisanej karty graficznej. Radeon 9870 ma 128 Mb pamięci, więc na chłopski rozum - skąd on ma k* mieć 2 Gb? Podejrzewam, że autor miał na myśli 6870.

[mod] Stary bez jaj. Nie umiesz postów pisać, bez ukrytych przekleństw pod gwiazdkami? /L100 [/mod]

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Parametry mojego komputera:

Procesor: AMD Athlon II X2 250 Processor 3.01 Ghz x2

Ram 4GB

Windows XP

Karta Graficzna NVIDIA GeForce GTS 450 1GB

Omsi nie chodzi mi źle, ale na niektórych mapach jest cienko.

Może da się wyciągnąć lepiej? Doradźcie.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Nazwa płyty głównej - Asus M2N-E Series

Typ procesora - DualCore AMD Athlon 64 X2, 2600 MHz (13 x 200) 5000+

Karta wideo - BFG GeForce 8800 GTX OC (768 MB)

Pamięć - 4x 1GB GeIL CL4-4-4DDR2-800

Monitor - LG W2252 22" LCD (OMSI w rozdziałce 1680 x 1050)

Microsoft Windows XP Home Edition - Service Pack 3 (Podczas gry na OMSI włączony Gboost)

Mapa Szczecina obstawiana bez większych przycinek. W ustawieniach mam na komputer 2007. Z ruchem ulicznym i zaparkowanymi autami zjechane do około 20%. Może i momentami troszkę pustawo jeśli idzie samochody AI, ale wszystko chodzi dość płynnie.

Niedługo przesiadam się na GTX 280 z 1024MB (512bit) więc myślę, że będzie trochę lepiej i zwiększę sobie ruch uliczny o jakieś 10, 20%.

Zastanawia mnie co wam tak ogranicza FPSy? Mój komp jest dość stary i daje spokojnie radę.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Twój procesor nie wydala jest zrobiony w tak starej architekturze....Najlepszym rozwiązaniem było by zmiana procesora.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam mój sprzęt

Intel ® core 2 duo CPU

p8400 2. 26G

Radeon HD3500

3GB Ramu

Mam problem ponieważ mam wydajność na 15-20 FPS-ów ,i mam białe tekstury kiedyś tego nie było.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam ponownie. Nie zauważyłem, że rzeczywiście "przeklawiaturzyłem" numer karty graficznej i mam Radeon 7870.

Problem mi nie zniknął pomimo zwiększanie tekstur do 1500mb. Jest to dosyć irytujące, bo kupowałęm nowy komputer również z myślą o Omsi. Problem występuję głównie w godzinach szczytu (białe tekstury pojawiają się po 10 minutach). Poradzcie coś proszę.

Jeszcze raz mój sprzęt:

Moj sprzęt:

Procesor Intel Core i5-3750 CPU 3.40 ghz

Ram 8GB

Karta graficzna:Radeon 7870 2048MB ddr5

System: Windows 7 64bit

Pozdro!

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Prawdopodobnie coś z pamięcią ram związane bo te białe textury są wtedy kiedy ta normalna tekstura się nie doczytała.Ustaw może w menadżerze priorytet dla omsi na wysoki.Pozamykaj również w tle programy typu GG,Skype bo one lubią dużo ramu pochłaniać.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Zrobiłem ten priorytet, ale nic nie pomogło. Skypa i gg nie używam. No nic bede walczył dalej. Ale dziękuje za odezwe! Pozdro

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam wszystkich. Chciałbym zapytać czy jest możliwość żeby OMSI chodziło mi na minimum 20 FPS bo jak do tej pory to 15 max (projekt szczecin + Jelcz M125M) Mój komputer to :

Procesor : AMD Phenom II X4 925 2.8 GHz

Pamięć RAM : 8GB ( Kingston )

Karta Graficzna : ATi 5700 series - Sapphire Radeon HD 5750

Windows 7 Ultimate 64 bit

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam. Mam problem z niskimi FPSami w OMSI. W Szczecinie naprawdę ciężko dobić do 20, a ustawienia mam bardzo zaniżone (np. widoczność do 400 m). Czy moja konfiguracja faktycznie jest taka słaba, że nie może tego uciągnąć?

Procesor: Intel Core i5-460M 2,53 Ghz

Karta graficzna: ATI Mobility Radeon HD 5650 1 GB VRAM

Pamięć: 4 GB DDR3

System: Windows 7 Home Edition 64 bit

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Twój mobilny i5 jest gorszy od mojego desktopowego Phenoma 9650 a na nim ciężko jest mi te 20 klatek na Szczecinie złapać.Twó sprzęt jest po prostu słaby.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam,

Jako że jestem już zdesperowany wolę zapytać Was. W jaki sposób mogę osiągnąć stałe 30 klatek lub więcej w tej grze?

Moja specyfikacja komputera:

- Intel Core i7 3770K 3.5Ghz z turbo do 3.9Ghz (4 rdzenie, 8 wątków)

- MSI Z77A-G45

- AMD Radeon 7770 OC TOP 1GB

- Dysk WD Black 1GB

- Zasilacz 550W Chiefteca

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Zwiększyć opcje w omsi. Masz dobry komputer, więc spokojnie powinno być te 30 klatek :P

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Haha, ale śmieszne...

A teraz na poważnie, ja mówię o graniu faktycznie w 30 klatkach i na mapach typu szczecin, czy berlin...

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.