skawa92krzycho

Pomoc w doborze ustawień OMSI zapewniających płynność w grze

228 postów w tym temacie

kochani a mi ktoś pomoże bym wiedział Bo ja mam laptop marki ASus

tu są moje parametry:Karta Graficzna Nvidia Geforce GT120M 1GB

system Windows 7 ultimate

Procesor Pentium®Dual -Core CPU T4300 @ 2.10 GHz 2.10

Pamięć ram 4.00 GB

64 bitowy system

i chce się dowiedzieć jakie ustawienia do niego mają być bo zawsze skacze mi Autobus na mapie a trochę, mnie to irytuje 

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Prosze o podanie jak najlepszych ustawien pod moj sprzet

Intel i5-4460

GeForce GTX 960 4GB

8 gb ram

win 10 64

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Cześć! Wcale nie mam złych specyfikacji technicznych:

-Intel Core i7

-Karta graficzna Nvidia GT540M (nie wiem ile ma gb, 2 lub 1)

-8 GB Ramu

-Windows 10

Omsi 2 ścina mi się nawet na Grundorfie 06%20Sad.png Ustawienia mam na PC 2006. Autobusy "skaczą" po jednym zderzeniu, a czasami już po ruszeniu czy odpaleniu silnika. Co zrobić42%20rsrrs.png42%20rsrrs.png42%20rsrrs.png

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Najmocniejsze jakie są :P

Czyli te domyslne PC 2013 ? :P

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Intel Pentium D 2 x 2,8 ghz

1GB ram

GeForce 8500 GT

Płyta Głowna P5KPL AM

zasilacz Modecom Feel 350W

Prosze o Pomoc ustawien do w miare plynnej gry

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Niestety, na takim komputerze Omsi nie będzie płynne, nawet na najniższych ustawieniach.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Na najniższych może będzie, natomiast dużo zależy od mapy i pojazdu. Zapewne będzie trzeba wyłączyć całkowicie lusterka.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam wszystkich.

Dla tych którzy mają problemy z doborem ustawień na słabych komputerach lub laptopach i nie wiedzą jak ustawić OMSI lub OMSI 2 pod swój sprzęt, podzielę się swoimi ustawieniami. Wystarczy te ustawienia wgrać do głównego folderu z grą OMSi lub OMSI 2 i w nim do folderu: option_presets. Poniżej link z do pobrania z moimi ustawieniami :


https://mega.nz/#!eFFTnZgD!3cATaQYFxNtpfbqeZPu8wlcDJaYX2NSr8XJaOBVFKXA

http://hostuje.net/file.php?id=94d3fc536a1f6ba1dbc8ebf1ae65555a 

Mi te ustawienia działają na każdej mapie i na każdym autobusie. Miłego grania

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Oto moja specyfikacja. Na mapie podstawowej gra się OK. Szczecin czasami lekko ścina. Może da się coś z tym zrobić.

Mam w planach zakup procesora AMD FX 9590 (8 x 4.7 GHz TURBO 8 x 5.00 GHz) i płytę główną z rodziny MSI Gaming. :)

Windows: 7 64-Bit SP1.

Procesor: AMD FX 6300 (6 x 3,5GHz TURBO 6 x 4,1GHz).

Płyta Główna: ASUS M5A78L-M LX3.

Pamięć: GeIL 8GB DDR3 1600MHz.

Grafika: ASUS GeForce GTX 960 STRIX 4GB.

HDD: 1000 GB.

Zasilacz: 500W PFC went. 120mm.

Karta sieciowa: Gigabitowa 1000M.

Karta dźwiękowa: 8 kanałów.

DirectX: 11.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Kolego Max998 . Wszystko zależy od ustawień gry. Skorzystaj z moich ustawień a potem sobie stopniowo zmieniaj aż uzyskasz odpowiednią wydajność na mapach. Nigdy nie ma co od razu wszystko dawać na MAX. Nawet najlepszy komputer ci w tym nie pomoże. OMSI już tak ma, że lubi się zacinać. Pokombinuj z moimi ustawieniami. Pozdrawiam

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

To prawda OMSI lubi zaskakiwać. Obecnie nic nie zmieniam w grze. PC tymczasowo odstawiony, planuję zakup karty graficznej Asus GeForce GTX 970 STRIX OC 4 GB + procesor Intel i7 4790k. Powinno trochę pomóc. Dzięki za radę, pozdrawiam! :)

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam serdecznie szanownych forumowiczów. Nie mogę sobie poradzić z ustawieniami OMSI 2. Symulator działa płynnie jedynie na mapie Grundorf i to też nie na każdym autobusie. Prosiłbym o pomoc w doborze ustawień.

Mój komputer:

Procesor: Athlon x2 260. 3.2 Gh

Płyta główna: Asus MSA 75L-MLX

Karta graficzna: GTX 460 SE 1 GB

Dysk twardy: Samsung 1 Tb

Pamięć ram: Geil 4 Gb

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Mój sprzęt to:

Dell Gx280

Procesor Intel Pentium 4 2,80GHz ma tylko jeden rdzeń

Karta graficzna ATI Radeon 6450 1GB

Dysk twardy WD 75GB

Pamięć ram DDR2 2GB

Mam problem z jazdą Mercedesem-Benzem Citaro od Altera na każdej mapie mam kilkusekundowe przycinanie i trochę mnie to wkurza. Mógłbym prosić o jakieś ustawienia żeby działał płynnie.

Z góry dzięki.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Na takim sprzęcie to ja się dziwie że OMSI działa :P

Zmień na najniższy PC w ustawieniach.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

@ Twmastersky działa i to bez zacinania tylko ten pojazd i Neoplan n 4016 też oraz Solaris Urbino 12.

Dzięki ale mam na najniższych.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Pomoże ktoś do OMSI2

Procesor: AMD FX(tm)-6300 six-core 3,50GHz

RAM: 8GB

Karta graficzna: GeForce GTX 660 2,5GB

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

8b17be119211.png
37aac73d291f.png
c5e38edbd553.png
541281d0555f.png
c4083ec32903.png



Może te informacje pomogą z programu speccy: 
System Operacyjny
    Windows 7 Home Premium 64-bit SP1
CPU
    AMD Phenom X3 8650    48 °C
    Technologia Toliman 65nm
RAM
    4,00GB 2-Kanałowy DDR2 @ 401MHz (6-6-6-18)
Płyta Główna
    Gigabyte Technology Co. Ltd. M61PME-S2P (Socket M2)    47 °C
Grafika
    SyncMaster (1360x768@60Hz)
    512MBATI Radeon HD 4600 Series (ASUStek Computer Inc)    48 °C
Nośniki
    465GB Seagate ST350041 0AS SCSI Disk Device (SATA)    37 °C
Napędy Optyczne
    HL-DT-ST DVDRAM GH22NS50 SCSI CdRom Device
Audio
    Urządzenie zgodne ze standardem High Definition Audio

Myślę że dostanę szybką odpowiedź, ponieważ podałem chyba wszystkie informacje co w pierwszym wątku są napisane. Od paru dni dzieje się tak na każdej mapie i na każdym pojeździe mam bardzo małe fpsy. Zawsze było dobrze i w miarę płynnie jeździłem. Mówię "w miarę", ponieważ wiadomo że na moim sprzęcie nie wyciśnie się dużo ale dajcie spokój. Na jednym skrzyżowaniu na mapie Fikcyjne Pomorze, zawrotne. Uwaga! 6 FPS

Nigdy takiego spadku nie miałem. I wspomnę jeszcze że na skrzyżowaniu bez autobusu.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam!

Oto mój sprzęt:

-RAM: 8 GB (nic więcej nie wiem...)
-Grafa: MSI GeForce GTX 960 2 GB GDDR5 128bit (NIE GAMING!!!)
-Procesor: AMD FX-6300 (6 rdzeni, 6 wątków)
-Płyta główna: ASRock 980DE3/U3S3
-Pamięć: GeIL 8GB 1600Mhz CL11
-Zasilacz: Zalman ZM600-GSII
-Dysk: Toshiba 1TB SATA3/600
-System: Windows 7 64bit (Service Pack 1)
-Monitor - 1920 X 1080
-Chłodzenie: wymieniane niedawno - wyższa półka:)

Problem: Niewiele klatek. 

Ustawienia: mam na 2006 i zmienioną pamięć na 1800MB

A i GAMING APP u mnie nie działa:( (w sumie karta nie jest gamingowa)

Zna się ktoś?

Pzdr.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

procesor intel celeron 2.40Ghz

karta graficzna intel hd graphics

4gb ram DDR 3L :(:(:( : ( :(:(:(:(:(:( : (: ( :( : ( 

 

 

 

 

 

 

 

 

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach




Procesor: Inter® Pentium® CPU G3220 @ 3.00Ghz 3.00 GHz 
Zainstalowana pamięć ram: 6 GB (jutro będzie 8 bo sprzedaje 2 GB i kupuje 4 GB)
Karta graficzna: nVIDIA GeForce GTX 460
System operacyjny: Windows 10 Pro
Typ systemu: 64bitowy, procesor 64bitowy


W każdej grze dobrze chodzi... CS:GO 100 FPS, Multi Theft Auto około 80 FPS, Watch Dogs około 80 FPS (to gra podobna do gta v) tylko OMSI coś słabo..

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam mój sprzęt to:

Procesor I5 6600k podkecony do 4,5 Ghz

Karta graficzna: GeForce GTX 1070 MSI 8 VGB

Pamięci RAm : 16 GB ram ddr4 3000 Mhz

Na szczecinie gra chodzi w takim stanie że są co chwile nagłe przycięcia i spadki fpsów. Nie mówię już o tym że każde inne gry chodzą mi w minimum 100 fps, proszę o pomoc.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.