skawa92krzycho

Pomoc w doborze ustawień OMSI zapewniających płynność w grze

219 postów w tym temacie

Acer Aspire E5-573G

Procesor Intel Core i 5 - 4210U  2.7GHz

Pamięć RAM 4 GB

Karta graficzna NVIDIA GEFORCE 920M

Podczas jazdy autobusem pojawiają się co jakiś czas dość spore przycięcia spowodowane wczytywaniem mapy. Chciałbym żeby gra działała płynniej.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Zwiększ pamięć tekstur w zakładce zaawansowane tak mniej więcej do 3/4 pamięci karty. 920M ma chyba 4GB, więc zwiększ do 3000 MB i zobacz co się będzie działo.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam.Mam probem z płynnością w grze po modernizacji komputera.Obecnie mam GF 1060 6GB , SSD 256 Goodram Iridium , 8GB Ram 1600 CL9 , Intel I5 3,4 GHZ.Gra bardzo szarpie , są bardzo gwałtowne spadki klatek.Specjalnie kupiłem sobie dysk SSD , żeby OMSI mniej doczytywało , ale widzę że to jednak nie wina dysku , a samej gry.Tak czy siak dzięki za pomoc w doborze ustawien.Obecnie mam tak :

omsi1jpg_aehaeqe.jpg

omsi2jpg_aehaeqs.jpg

omsi3jpg_aehaeqa.jpg

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Refleksyi dynamika w tych czterech kratkach wpisz 0.00. Rozgrywka powinna sie poprawic

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam, mam następujący problem z OMSI 2. Natomiast obraz się przycina, gdy  dochodzi do ładowania budynków i odświeżania tekstur. Poza tym gra działa dobrze i płynnie, cały czas około 25 FPS'ów. Denerwujące jest to, kiedy sobie pięknie jadę, a tutaj nagle zaczyna się "ciąć"... Można liczyć na Waszą pomoc? :)

Procesor: Intel Core i5-2400 3.10Ghz 4-rdzeniowy.
8 GB RAM
Karta graficzna: NVIDIA GeForce GTX 550 Ti

Poniżej screeny z moimi aktualnymi ustawieniami.

1.PNG

2.PNG

3.PNG

4.PNG

5.PNG

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

@jasny110 

Na jakich mapach to testowałeś? Przycina ci właśnie z tego powodu, że doczytuje ci kolejny kafel mapy, odznacz zmniejszoną wielowątkowość, podnieś fps do 30 a jak nie chcesz żeby ci cięło to zaznacz żeby ładowało ci wszystkie kafle mapy.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Godzinę temu, wamp1992 napisał:

@jasny110 

Na jakich mapach to testowałeś? Przycina ci właśnie z tego powodu, że doczytuje ci kolejny kafel mapy, odznacz zmniejszoną wielowątkowość, podnieś fps do 30 a jak nie chcesz żeby ci cięło to zaznacz żeby ładowało ci wszystkie kafle mapy.

Na Kaiserstadt Aachen. I Ci powiem, że trochę pomogło, ale jeszcze zdarzają się od czasu do czasu "zacinki". Sprawdzę jeszcze na Chicago Downtown i dam znać :)

-----------------------------------------------------------------------------------------

Jest w miarę ok. Dziękuję uprzejmie :) Powiedz mi jeszcze, jak możesz, jakie ustawienia muszę zmienić, żeby nie jeździły czasami przede mną samochody bez tekstur. Zdarza się, że jeżdżą całe białe i też czasami dzieje się to z moim autobusem niestety. Nie wiem od jakiego suwaka w ustawieniach może to zależeć, jakieś rady?

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Ale że samochody bez tekstur cały czas czy tylko na chwilę? Jeśli na chwilę to po prostu oznaka tego, że tekstury ci się wczytują. Jeśli cały czas to musi być to jakiś błąd natury technicznej. 

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Tylko czasami i na jakiś czas. Od sekundy do maksymalnie pięciu. Czyli rozumiem, że to normalne i nic z tym zbytnio nie zrobię, tak?

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Możesz spróbować zaznaczyć tę opcję Użyj tylko tekstur z niską rozdzielczością i wtedy spróbować, aczkolwiek uprzedzam że jakość tekstur może być gorsza a i nie jestem pewny czy w 100% to zadziała.

1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

No dobrze, w takim razie dziękuję jeszcze raz za pomoc!

1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Dnia 1.12.2015 o 17:55, FanOmsi1 napisał:

kochani a mi ktoś pomoże bym wiedział Bo ja mam laptop marki ASus

tu są moje parametry:Karta Graficzna Nvidia Geforce GT120M 1GB

system Windows 7 ultimate

Procesor Pentium®Dual -Core CPU T4300 @ 2.10 GHz 2.10

Pamięć ram 4.00 GB

64 bitowy system

i chce się dowiedzieć jakie ustawienia do niego mają być bo zawsze skacze mi Autobus na mapie a trochę, mnie to irytuje 

 

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Na jakiej mapie ci ten autobus skacze? Pokaż swoje obecne ustawienia.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Dnia 12.10.2016 o 18:30, wamp1992 napisał:

Pokaż screeny z ustawień OMSI.

No na wszystkich ale to zazwyczaj Solarisy mi skaczą

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Prosilem o screeny, wiec mi pokaz te, na ktorych ci "najmniej" skakaly.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam, pomoże mi ktoś w doborze ustawień do OMSI 1 ? Czemu OMSI 1 ? Bo na OMSI 2 to mam nieco słabego lapka, albo jest źle zoptymalizowane.

 

Wiec tak

 

Procesor Intel Pentium B960 2.20ghz

Ram 4gb

Karta graficzna NVIDIA GeForce 710M (dodam, że gdy wpisuje dxdiag.exe i klikam na ekran to niby jest 1700mb

Proszę o dobór takich ustawień do OMSI 1, aby się grało płynnie z odbiciami w lusterkach. Czy nic nie ustawiać ?

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.