Darek94

[OMSI 1] Kursowanie linii na mapie Berlin-Spandau

18 postów w tym temacie

Witam, panowie z forum szybko mi pomogli ze zrozumieniem gry za co Wam bardzo dziękuję :) Pobrałem dzisiaj paczkę poprawiającą Berlin, i oczywiście działa tyle że działa tylko jeden kurs, mianowicie kurs 92. Reszta kursów jest do wybrania, ale nic poza tym. Nie ma skąd, dokąd itp. Tak ma być czy ja mam może jakiś błąd? Z góry dziękuję za odpowiedź.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Linia 92E nie jezdzi w wakacje bodajze, takze zmien date, a linia 13N to kurs nocny

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

#73

92E jeździ w godzinach szczytu w dni robocze.

13N jeździ w godzinach nocnych.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Dziękuję panom bardzo, dobrze że powstało takie forum. Oczywiście po punkcie reputacji się należy :)

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Mogę prosić o link do strony z której można ściągnąć tą poprawkę do mapki? Jakbyście mieli to proszę podajcie. ;)

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

A ja mam taki problem z berlinem że jak jadę albo dojeżdżam do ronda tego to nagle byk robi się czarny obraz i muszę wyjść z gry i wejść jeszcze raz ale potem i tak się pojawia to samo :/ Ale jak jeździłem na innej lini i nie widziałem ronda to było wszystko ok :]

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Mnie tez się tak zdarzało. Grafika nie wytrzymuje, wywala się sterownik grafiki. Nic nie można na to poradzić. Jedynie MOŻE zmniejszyć jakość grafiki ale to nie gwarantuje że ten błąd zniknie.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Mi udało się temu zaradzić przynajmniej w moim przypadku. Wystarczy grać w wersji okienkowej gry. Wtedy nic nie wywala.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam. Jedyne Panowie czego nie rozgryzłem to ustawienie rozkładu 92E na trasach na któych zwykły 92 się nie porusza, nie wiem czy zauważyliście ale E92 do południa kursuje praktycznie podobnie jak 92 -( oczywiście kursując na krótszym odcinku lecz powielając odcinki zwykłego 92), natomiast po południu kursuje zupełnie na innych trasach oraz używa innych przystanków końcowych na których 92 nigdy nie kursuje. Problem jest taki że nie wiadomo jak wczytać poprawnie (na pokładowym) rozkład właśnie z tych kursów. Zbadajcie to z czystej ciekawości. To jedyny rozkład który na wiele sposobów próbowałem rozwiązać lecz bez powodzenia.

Zajezdnia obok U-R-S jest w zasadzie nieczynna bo nie wiadomo gdzie wysadzić ludzi, przez co podsumowanie rozkładu jest niemożliwe.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Zapoznaj się z mapką linii berlińskich w .pdf, tam jest to w miarę dobrze pokazane...

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Zapoznaj się z mapką linii berlińskich w .pdf' date=' tam jest to w miarę dobrze pokazane...

[/quote']

Ok Wielkie dzięki. Już skumałem :rolleyes: Pozdrawiam

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Mam taki problem, jak jezdze na mapie berlina na linii 92 to po przejechaniu 1 pętli niema ludzi na przystankach.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Mam taki problem' date=' jak jezdze na mapie berlina na linii 92 to po przejechaniu 1 pętli niema ludzi na przystankach.

[/quote']

To znany problem pierwszej wersji symulatora. Zostało to naprawione w patchu 1.01 - ściągnij go i zainstaluj.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość
Ten temat jest zamknięty i nie można dodawać odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.