Gość Adameg

Pierwsze uruchomienie OMSI - jak uruchomić mapę bez żadnego błędu

2 posty w tym temacie

Pierwsze uruchomienie OMSI

Większość ma problem z tym, że od razu po uruchomieniu wyskakuje błąd "\laststn.osn could not be loaded" i nagle zabawa się kończy. Nie wiedząc co się stało od razu proszą o pomoc na SB.

Więc krok po kroku pokażę jak powinno uruchomić się mapę bez żadnego błędu

Jeśli chcesz przed uruchomieniem wgrać dodatkową mapę(np. Szczecin lub Wrocław) lub pojazd to zajrzyj tutaj

1. Uruchamiamy OMSI - Windowed lub Fullscreen

2. Klikamy w Opcje(jeśli ustawienia Ciebie nie obchodzą możesz pominąć ten punkt) i np. tak jak na poniższych obrazkach, a po skończeniu klikasz OK.

96959570.th.jpg38918627.th.jpg26426146.th.jpg69950689.th.jpg87165100.th.jpg

3. Wybieramy koniecznie opcję "Wczytaj mapę bez autobusów" i wybieramy mapę.

61489446.th.jpg61489446.th.jpg

4. Czekamy do 5 minut, aż mapa się wczyta.

5. Powinna się pojawić mapa. Jeśli podczas ładowania wyskoczyły błędy to oznacza, że czegoś nie wgrałeś lub jest uszkodzone.

Jeśli chcesz się dowiedzieć jak dodać autobus i go ruszyć wejdź do

FAQ.

[adm] Podpinam pod FAQ, może okazać się przydatne - m015 [/adm]

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.