turqus

Tworzenie linii na własnej mapce.

96 postów w tym temacie

Jeśli ustawiałeś już jakieś przebiegi na mapie, a potem skasowałeś segment z tym przebiegiem to Edytor wywala błąd. Wystarczy że oczyścisz folder DataTT w swojej mapie i powinno pomóc.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Faktycznie wczoraj tak miałem i wyczyszczenie TTData pomogło, ale teraz to nic nie daje. Pierwsze co zrobiłem to właśnie to.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Nie rozumiem. Jak mam usunąć cały plik mapy? Przecież ja ją chcę wczytać.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

to przenieś ją gdzie indziej tak by w folderze "Maps" jej nie było.I sprawdź czy błąd ustąpi

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Już to robiłem. Błąd pojawia się tylko przy wczytywaniu mojej mapki. Chyba jestem zdany na tego reinstalla, bo musiałem coś pokićkać z tymi obiektami wczoraj.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Skoro błąd pojawia się przy wczytywaniu twojej mapki to znaczy że w niej "pokićkałeś" coś ;)

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

No ale to może być wina tych obiektów? Wczoraj jak się z tym bawiłem to wyskakiwały jakieś błędy że nie odnaleziono jakiegoś obiektu, czy coś w ten deseń. Spróbuję przeinstalować całą grę, bo i tak mam niezły burdel z tymi dodatkami wszystkimi.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Właśnie.Zrób reinstal i skopiuj wtedy tylko te dodaki które często uzywasz

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

No to sobie porobiłem mapę -,-. Nie działa mimo reinstalla. Ciągle ten sam błąd.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Spróbuj odinstalować i sprawdź w "dodaj lub usuń programy" czy masz zainstalowane dodatki

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Ale te dodatki nie były widoczne w "dodaj lub usuń programy". To po prostu archiwa, które się wypakowywało do folderu z grą.

Teraz mam "Zugriffsverletzung bei Adresse 005448C4 in Modul "Omsi.exe". Lesen von Adresse 00000194."

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Tak. Fajnie byłoby jakbym odzyskał tą mapkę, bo tak to straciłem pare godzin, grr.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Tak. Fajnie byłoby jakbym odzyskał tą mapkę' date=' bo tak to straciłem pare godzin, grr.

[/quote']

Możesz zrobić przywracanie systemu lub programem poszukać w koszu ;)

Może z tej paczki , jakiś obiekt blokuje załadowanie mapy . Ja miałem problem ,że w Edytorze błędu nie było, gdy robiłem kurs błąd... a to wina budynku była ;) Może też być wina drogi, drzew z tej paczki jeśli są itd ;)

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

No dokładnie to były tylko dwa dodatki:

http://omnibussimulator.pl/Temat-Barierki

http://omnibussimulator.pl/Temat-Nowe-ogrodzenia

Wieczorem dodałem pare ogrodzeń i poszedłem spać, a rano już nie mogłem załadować tej mapy. Czuję że zanim ogarnę przywracanie systemu i te inne duperele to szybciej zrobię tą mapę od nowa ;d.

@up

Ale co mam przywrócić? Bo nie rozumiem. MAPĘ mam, ale nie da się jej załadować.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

No dokładnie to były tylko dwa dodatki:

http://omnibussimulator.pl/Temat-Barierki

http://omnibussimulator.pl/Temat-Nowe-ogrodzenia

Wieczorem dodałem pare ogrodzeń i poszedłem spać' date=' a rano już nie mogłem załadować tej mapy.(...)

[/quote']

To chyba mamy już problem prawie rozwiązany ;) Te barierki działają bo sam je mam ;) Pewnie problem jest z tymi ogrodzeniami. Jak byś mógł odzyskać tą mapę i usunąć wszystkie ogrodzenia ,które zamieściłeś w tej mapie ;) i sprawdzić czy problem zniknął ;)


Yyyy btw. ale jak załadować w Edytorze czy normalnie do grania ?

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Mapę mam, ale nie mam pojęcia w jaki sposób mogę te ogrodzenia usunąć. Przy ładowaniu jej do edytora wyskakuje error. Jest jakiś inny sposób?

@up

W edytorze, piszę o tym od początku ;d.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

A próbowałeś już usunać ręcznie dodatki ?

Jak nie to wejdź w

X:\......\m-r-software\Omsi\Sceneryobjects i poszukaj folderu Objects_SN i go usuń i zobacz czy nadal błąd wyskakuje.


@Up Sorry ale nie zauważyłem : P Mój błąd :D:D

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Tak, robiłem to już przedtem. Nawet przeinstalowałem całą grę, przy okazji pozbywając się masy zbędnych rzeczy.

Czyli nic się nie da zrobić?

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Wielkie dzięki za ten poradnik, dzięki niemu udało mi się zrobić nową linię. Mam jeszcze pytanie może ktoś wie gdzie ustala się liczbę pasażerów wchodzących i opuszczających pojazd? Pozdrawiam

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
11. Tworzenie rozkładu 04 Wink

Wchodzimy w Opcję na samym dole , nazywa sie ona Edit Timetable

[Obrazek: 94760277.th.jpg]

A gdzie jest ta opcja ??:09 Surprised:

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.