turqus

Tworzenie linii na własnej mapce.

96 postów w tym temacie

Masz tam przecież na screenie w kółeczku zaznaczone... Podrzucam trochę "szerszy" zrzut:

post-76-1461608383,7756_thumb.jpg

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Panowie, już mi ręce opadły. Coś chciałem zakombinować z nową linią i w tej chwili w Grundorfie zje...ło mi się 76. Nie wiem co mam zrobić. AI jak rusza z BAUERNHOF to przed pierwszym przystankiem znika. Nie wiadomo gdzie jest i później kręci się po trawie w okolicach KRANKENHAUS. Później rusza i nie jedzie po trasie tylko wali po trawie cholera wie gdzie. :/

Mogę komuś podesłać mój zmodyfikowany Grundorf i fachowiec pewnie w dwie minuty naprawi mi ten błąd z 76. :(

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam zrobiłem wszystko według instrukcji z drugiej strony tego tematu, ale AI nadal wpisuje linię 76, a nie 126 tak jak podałem(na początek robiłem to na mapce Grundorf)

Co zrobiłem źle? Podsyłam screen z edytora:

33150712954699680681_thumb.jpg

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam wszystkich. Otóż mam problem z rozkładami a konkretnie, autobus jeździ, ale nie zatrzymuje się na przystankach a po dojechaniu na pętle znika. Cała reszta jest ok. Dzieje się tak niezależnie od tego jak ustawie "profil linii" (gdzie podajemy długość kursu), auto czy manual.

EDIT: Sprawdzałem w logach kursu i za każdym razem są one puste. Autobus się zachowuje jakby wogóle przystanku nie było, a na rozkładzie są wszystkie wypisane.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

@mex: Mogę ci pomóc z 76

@sebocis: Sprawdź w rozkładzie czy jest 126 czy 76:D

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Mam pytanie autobus mi nie staje na przystankach co zrobić?

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Też mam ten sam problem, autobus AI zatrzymuje się tylko na pętlach.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Ej. Zrobiłem według tego tutka na stronie 2.

I 0 błędów a i tak mapa nie widzi linii. Nie ma pasażerów na przystankach....

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jak tworzysz rozkład to przy brygadach (chyba) masz suwak i pole do zaznaczenia:) To pole musi być zaznaczone;)

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witajcie.

Pozwoliłem sobie na swoje potrzeby zmodyfikować mapę Pilzdorf. Po zmieniałem troszkę nazwy przystanków, trasy przejazdów każdej linii i rozkłady jazdy, ale za każdym razem pojedynczy kurs jedzie tylko w jedną stronę, na przystankach się nie zatrzymuje, a po dojechaniu do pętli kręci się w kółko, i tyle pożytku z autobusu.. Mógłby mi ktoś poradzić w czym problem?

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Trochę mało napisałeś. Trudno od czegoś zacząć, pamiętaj że jak tworzysz nowy rozkład to musi on być na przemian np. Centrum-Dworzec i Dworzec-Centrum poznasz łatwo bo kolory w edytorze rozkładu jazdy będą na przemian czarny i czerwony. Ewentualnie mogłeś nie połączyć końca i początku trasy ze sobą, ostatni odcinek trasy musi być również tym pierwszym nowego kierunku który odjeżdża z tego miejsca. Odnośnie tego, że autobusy się nie zatrzymują na przystankach, pamiętaj dodając kostkę bus stop do trasy obok musi być zaznaczony fragment trasy przy którym ta kostka leży. Sam miałem z tym problem, ale proste do rozwiązania.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Tylko problem leży w tym, że zrobiłem wszystko zgodnie z turtorialem, a mimo to AI wariuje przy nowych trasach i rozkładach. Pasażerowie nie zawsze wsiadają do pojazdu, natomiast na końcowym nie są chętni do wyjścia z pojazdu. Podejrzewałem że mogłem nie podłączyć fragmentów tras albo coś z kostkami pomieszać, ale tam jest wszystko ok.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Przy dodawaniu przytanków MUSISZ być na tracku, na którym takowa kostka się znajduje. Nazwy w HOF oraz na kostkach muszą być IDENTYCZNE!

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

No ten poradnik o paru rzeczach nie mówi, zrób tak jak radzi Solaris przesuwasz się po trasie przejazdu autobusu i jak masz podświetlony track, a jest przy nim kostka bus stop to wtedy ją dodaj i tak z każdym przystankiem. Nazwy mają być takie same i z własnego doświadczenia nie rób nazw przystanków drukowanymi literami.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Sam miałem z tym problem, widać posty wyżej. Jest to chore, aczkolwiek do naprawienia. Pamiętaj o tym, co Ci napisaliśmy, z problemami na ostatnim przystanku... Ustawiłeś w ustawieniach kostki, że pasażerowie mają wysiadać?

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Przy ostatnim przystanku wpisujesz wartość 100 w oknie ilość osób wysiadających, po kliknięciu na kostkę bus stop. Jeżeli jednak pomyliłeś się i dałeś inną nazwę kostki bus stop i inną w kreatorze plików hof, to pozostaje usunięcie wszystkich kostek z mapy, zapisanie jej i z powrotem umieszczenie kostek w edytorze. Dopiero takie coś pomogło u mnie na usunięcie problemu w brakiem wysiadania ludzi.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Witam !!

Zrobiłem nocną linię zgodnie z poleceniami. Włączam OMSI i wyskakuje mi błąd

(To po niemiecku)34306E5D.

Jak to rozwiązać ??

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

1. Nie dodałeś grupy "Busses", lub jakiejś innej przy tworzeniu rozkładów przy AI.

2. Nie zrobiłeś pliku .hof i nie wkleiłeś go do autobusów, które jeżdżą na AI.

Sprawdź to, jeśli nie zadziała, to podam Ci inne rozwiązania ;)

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Już działa xD

Właściwie to pięć minut po napisaniu posta próbowałem to naprawić i wyszło 5N jeździ xD

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.