lortap

Konfiguracja Kierownicy

5 postów w tym temacie

Witam!

Wygrzebałem z szafy starą kierownicę Manty (model evolution wheel supreme), niestety nie mam pojęcia czy ona ma pedały analogowe czy cyfrowe (na kierownicy mam przycisk, który wydaje mi się wybiera tryb - dostępne opcje to analog, digital, teach) - ale do rzeczy - z konfiguracją pedałów sobie odpuściłem, gdyż wydaje mi się (po pierwszym teście) że działają w trybie cyfrowym. Trudno. Mam jednak problem z konfiguracją samej kierownicy a raczej przycisków - nie mogę przypisać pedału gazu oraz hamulca do niej. Ustawienia wyglądają tak jak na obrazku, w OMSI przyciski są "martwe" (pozostałe jednak działają) , gdzie leży błąd?

Pozdrawiam

Patryk


Edycja ! (proszę kogoś z moderacji o złączenie postów) okazało się z moich obserwacji, że pedały są analogowe! :D Jednak nadal mam problem z konfiguracją - drugi pedał nie jest "wykrywany" w OMSI - uszkodzony raczej nie jest gdyż po naciśnięciu kierownica wibruje . Prosiłbym o pomoc w doborze odpowiednich ustawień

Mini opis co zauważyłem:

-X - odpowiada za skręt - to jest wiadome

-Y to pedał gazu - lewy

-Z i Rz - niestety nie wiem do czego to podpiąć, po naciśnięciu prawego pedała żaden z tych suwaków nie reaguje.

Prosiłbym jeszcze raz o pomoc w konfiguracji :)

Pozdrawiam

Patryk

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Wciśnij "Rev" przy "Throttle/brake" i będziesz mieć prawy pedał gaz, a lewy hamulec. Drugi pedał jest wykrywany tylko jest hamulcem, wciśnięcie "Rev." odwróci kierunek osi.W tej kierownicy gaz/hamulec jest na jednej osi.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Niestety, nie działa, teraz pod lewym pedałem mam hamulec, prawy nadal nie reaguje :/


Coś odkryłem. Przy takich ustawieniach jak w załączniku pedał hamulca działa, jednak jest problem gdyż w grze on nie "odbija" (?) + sam autobus zachowuje się dziwnie gdyż wyje (silnik pracuje na wysokich obrotach). O co chodzi tym razem?

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Boże oś Y to są dwa pedały gaz/hamulec a teraz masz sam gaz wciśnęty na 49%. Ustawiasz tam "Throttle/brake", haczyk przy "Rev." i masz prawy pedał gaz, lewy hamulec i "Trait" daj na "linear" i powinno być ok.

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Miałem te ustawienia zastosowane i nie działają - za każdym razem działa tylko JEDEN Pedał (w zależności od rev to albo ten od gazu albo od hamulca)

0

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą dodawać komentarze

Dodaj konto

Załóż nowe konto. To bardzo proste!


Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.


Zaloguj się teraz

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.